unspecified

compat-exiv2-023 - Compatibility package with the exiv2 library in version 0.23

Website: http://www.exiv2.org/
License: GPLv2+
Vendor: Scientific Linux
Description:
Compatibility package with the exiv2 0.23 ABI. It is meant to work with
applications and libraries using exiv2 and build prior to exiv2 0.26 update.

Packages

compat-exiv2-023-0.23-2.el7_9.x86_64 [636 KiB] Changelog by Jan Grulich (2021-08-12):
- Fix heap-based buffer overflow vulnerability in jp2image.cpp
  Resolves: bz#1990393

Listing created by Repoview-0.6.6-4.el7